INC179335 - RESOLVED - RBC EDI Issue
Incident Report for Central 1
Resolved
Payments Canada has advised that RBC has now successfully sent and received all EDI files for today.

No further notices on this matter are expected.
Posted Apr 29, 2024 - 16:37 PDT
Monitoring
Payments Canada has advised that RBC is experiencing internal system issues and cannot send or receive EDI files for Bill Payments. The estimated time of recovery is unknown.

Follow-up notices will be distributed as new information is available or once the situation is resolved.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Apr 29, 2024 - 13:47 PDT
This incident affected: Payment Services.