INC179390 - Collabria Card Service Degradation
Incident Report for Central 1
Resolved
Collabria was able to correct the issue around 12 p.m. PT / 3 p.m. ET. Members should once again be able to see their Collabria Cards through Online Banking.
Posted Apr 30, 2024 - 16:57 PDT
Investigating
Central 1 has discovered that our Collabria connections are experiencing a service disruption and have initiated an immediate investigation with Collabria Support.

During this time members will be unable to access their Collabria Card information or SSO to Collabria through Online banking.

Updated information will be provided as available.

Central 1 - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Apr 30, 2024 - 11:47 PDT
This incident affected: Digital Banking Services.